Ethernet not working with High Sierra (10.13)

home Forums USB C Hub GN30H Ethernet not working with High Sierra (10.13)

This topic contains 3 replies, has 3 voices, and was last updated by Tom Smutny Darth Vader 1 year, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #12810

    Looking for some help.  I’ve installed the latest drivers (2.90) from http://www.asix.com.tw/products.php?op=pItemdetail&PItemID=131;71;112

    The kernel extension is not loading on boot.  I am able to load the extension at the command line.

    sudo kextload /Library/Extensions/AX88179_178A.kext

    I am then able to see it loaded.

    kextstat |grep ax

    183    0 0xffffff7f85d6a000 0x9000     0x9000     com.asix.driver.ax88179-178a (1.9.0) A4761F9C-F156-3820-AB7E-D0ADBF62301E <69 52 7 5 4 3 1>

     

    However, I’m still not seeing the device in the USB listing.  I’m also not able to add the ethernet type as described in the chip manufacturers website.

     

    Please help.

    Tucker

    #12927
    James Carrington
    jamesgc
    Participant

    I have the same problem on 10.12 Sierra. Ethernet not being picked up at all. Any ideas?

    #12928
    James Carrington
    jamesgc
    Participant

    I actually solved the issue after I found a link to a driver in the FAQ section of this website.

    http://www.qacqoc.com/wp-content/uploads/Drivers/201705/AX88179_178A_Macintosh_10.6.zip

    I am on Sierra though, not High Sierra.

    #13022
    Tom Smutny
    Darth Vader
    Participant

    I just upgraded to Mac OS High Sierra 10.13.1 (17B48) and installed the provided Driver:

    Click Here

    http://www.qacqoc.com/wp-content/uploads/Drivers/201705/AX88179_178A_Macintosh_10.6.zip

    After the Installation I had to reboot my MacBook Pro (Touch Bar) and the GN30H worked perfectly.

    So, yes I’m very satisfied with the overall performance of the Hub.

    =8)

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.